当前位置: 欧宝最新网址 > 欧宝品牌 > 【通达信免费源码】【幼我收藏】 抓住主力脉搏,完善版主力洗盘指标!

【通达信免费源码】【幼我收藏】 抓住主力脉搏,完善版主力洗盘指标!

发布时间:2021-05-30 01:48     来源:欧宝最新网址    点击:

图片

主力动向指标,专门适用于做短中线,行家试过就清新。

 在图片上已经备注了行使手段。  爱的能够自走创建公式!

公式源码: 

{主力洗盘}

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;

主力筹码荟萃度:WINNER(C)*100 ,COLORRED,LINETHICK2;

散筹筹码荟萃度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;

强弱分界: 80,COLORYELLOW;

趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,欧宝品牌1);

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),COLORRED;

洗盘:

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),COLORGREEN;

上一篇:大盘、板块、个股对比指标公式    下一篇:你一向没什么钱,能够是穷人思想害了你    

相关站点

相关站点