当前位置: 欧宝最新网址 > 欧宝品牌 > 猎股选股公式源码及成功率

猎股选股公式源码及成功率

发布时间:2021-06-06 17:23     来源:欧宝最新网址    点击:

条件选股:猎股[日线]成功率测试

测试股票数:4499

共发出信号:6808成功信号:3735战败信号:2896未完善信号:177

信号发出率:56.75%平均成功率:56.33%成功率达到50%的股票数有:62.59%

收好1总平均:15.86%最大平均收好1: 康欣新材 466.07%  最幼平均收好1: ST熊猫 0.00%

收好2总平均:0.22%最大平均收好2: 康欣新材 370.90%  最幼平均收好2: 飞天真挚 -51.85%

公式源码:

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;CC:=SMA(VAR5,20,1);CC1:=SMA(CC,5,1);MA5:=MA(CLOSE,5);MA10:=MA(CLOSE,10);MA20:=MA(CLOSE,20);MA30:=MA(CLOSE,30);MA60:=MA(CLOSE,60);五强:=MA5>REF(MA5,1);十强:=MA10>REF(MA10,1);二十强:=MA20>REF(MA20,1);三十强:=MA30>REF(MA30,1);六十强:=MA60>REF(MA60,1);幼均强:=五强 AND 十强;均强:=十强 AND 二十强 AND 三十强;大均强:=十强 AND 二十强 AND 三十强 AND 六十强;JJD:=(H+L+C)/3;强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),欧宝品牌20);强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);开起行强1:=强势线1>REF(强势线1,1);开起行强2:=强势线2>REF(强势线2,1);开起行强3:=强势线3>REF(强势线3,1);开起行强4:=强势线4>REF(强势线3,1);双强1:=开起行强1 AND 开起行强2;双强2:=开起行强2 AND 开起行强3;双强3:=开起行强2 AND 开起行强3;双强4:=开起行强3 AND 开起行强4;三强:=开起行强1 AND 开起行强2 AND 开起行强3;四强:=开起行强1 AND 开起行强2 AND 开起行强3 AND 开起行强4;强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强;VV:=(C+L+H)/3;DSA:=SMA(MA(VV,15),2,1);顶部1:=DSA*1.0888;顶部2:=DSA*1.158;顶部3:=DSA*1.218;底部1:=DSA*0.9518;底部2:=DSA*0.888;底部3:=DSA*0.8;MA1:=MA(CLOSE,5);MA2:=MA(CLOSE,10);MA3:=MA(CLOSE,20);MA4:=MA(CLOSE,60);五日行强:=MA1>REF(MA1,1);十日行强:=MA2>REF(MA2,1);二十日行强:=MA3>REF(MA3,1);六十日行强:=MA4>REF(MA4,1);矮位主升:=五日行强 AND 十日行强 AND 六十日行强;主升浪:=五日行强 AND 十日行强 AND 二十日行强;大主升浪:=十日行强 AND 二十日行强 AND 六十日行强;大主升浪2:=五日行强 AND 十日行强 AND 二十日行强 AND 六十日行强;总主升:=主升浪 AND 大主升浪 AND 大主升浪2;总主升浪:=矮位主升 OR 主升浪 OR 大主升浪 OR 大主升浪2 OR 总主升;强势主升矮买:=L<底部1 AND 总主升浪 AND 强势为王 AND C<DSA;猎股幼王:=L<底部1 AND C<DSA AND 强势为王;猎股幼王XG:猎股幼王>0 AND CC>CC1;

上一篇:成功率极高短线战法:“阴阳双盖”,利润不能幼觑    下一篇:终于有人把荟萃竞价讲隐微了!此文无价,吾整整读了10遍    

相关站点

相关站点