当前位置: 欧宝最新网址 > 欧宝品牌 > 精准启行选股公式源码及成功率

精准启行选股公式源码及成功率

发布时间:2021-06-26 19:42     来源:欧宝最新网址    点击:

条件选股:精准启行[日线]成功率测试

测试股票数:4535

共发出信号:4900成功信号:2180战败信号:2660未完善信号:60

信号发出率:55.85%平均成功率:45.04%成功率达到50%的股票数有:51.56%

收好1总平均:12.50%最大平均收好1: 国元证券 256.00%  最幼平均收好1: 莱钢股份 0.00%

收好2总平均:1.70%最大平均收好2: 国元证券 225.04%  最幼平均收好2: 兴蓉环境 -47.25%

公式源码;

N:=24;AN:=MA(C,N);A:=REF(C,4)>REF(C,3);A1:=REF(C,3)>REF(C,2);A2:=REF(C,2)>REF(C,1);A3:=A AND A1 AND A2;A4:=C/REF(C,1)>1.065;A5:=BARSLAST(A4);A6:= A5>6 AND C>REF(C,1)*1.03 ;B:=EMA(MAX(C-REF(C,1),0),5)/EMA(ABS(C-REF(C,1)),5)*100;B1:=EMA(MAX(C-REF(C,1),0),欧宝品牌8)/EMA(ABS(C-REF(C,1)),8)*100;B2:=REF(C,3)>REF(C,2) AND REF(C,2)>REF(C,1) AND REF(C,4)>REF(C,3);B3:=CROSS(B,20) AND (CROSS(B,B1) );XG:= A3 AND A6 AND B3 ;D1:=L<AN;D2:=C>AN;D3:=C/REF(C,1)<AN;D4:=CROSS(C,AN) AND V/REF(MA(V,5),1)>1.016;XG1:= D3 AND D4 AND D1 AND D2 ;XG1 AND XG;

上一篇:终于有人把荟萃竞价讲隐微了!此文无价,吾整整读了10遍    下一篇:6月24日午评    

相关站点

相关站点