当前位置: 欧宝最新网址 > 欧宝首页 > 「翔博精选指标」金山幼红幼明,解开通达信公式源码分享 主副图

「翔博精选指标」金山幼红幼明,解开通达信公式源码分享 主副图

发布时间:2021-05-30 02:05     来源:欧宝最新网址    点击:

{公式名称: 金山幼红幼明 公式描述: 金山幼红幼明副图 无参数 公式类型: 技术指标公式-其他类型 画线手段: 副图 公式版本: 0 表现幼批: 缺省位数 坐标线位置: 50 额表Y轴分界: 无 参数精灵:无 用法注解:无 公式源码:} VAR1:=REF(CLOSE,1); VAR2:=SMA(MAX(CLOSE-VAR1,0),3,1)/SMA(ABS(CLOSE-VAR1),3,1)*100; VAR3:=IF(YEAR>=2088 AND MONTH>=1,0,1); VAR4:=REF(LOW,1)*1; VAR5:=SMA(ABS(LOW-VAR4),3,1)/SMA(MAX(LOW-VAR4,0),3,1)*100*1; VAR6:=EMA(IF(CLOSE*1.3,VAR5*10,VAR5/10),3)*1; VAR7:=LLV(LOW,30)*1; VAR8:=HHV(VAR6,30)*1; VAR9:=IF(MA(CLOSE,58),1,0)*1; VAR10:=EMA(IF(LOW<=VAR7,(VAR6+VAR8*2)/2,0),3)/618*VAR9*1; VAR11:=IF(VAR10>100,100,VAR10)*1; VAR12:=IF(CLOSE>REF(CLOSE,1),VOL,0); VAR13:=IF(CLOSE VAR14:=SUM(VAR12,13); VAR15:=SUM(VAR13,13); 操盘线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORCYAN,LINETHICK2; NOTEXT2:IF(操盘线>=REF(操盘线,1),操盘线,DRAWNULL),COLORRED,LINETHICK3; 底线:10,COLORWHITE; 顶线:90,COLORFFFF80; 准备抄底:IF(操盘线<=10,50,0),COLORRED; DRAWTEXT(CROSS(准备抄底,8),55,'准备抄底'),COLORRED; 买入:IF(CROSS(操盘线,底线),82,0),COLORYELLOW,LINETHICK2; DRAWTEXT(CROSS(买入,8),80,'买入'),COLORYELLOW; {公式名称: 金山幼明幼红 公式描述: 金山幼明幼红主图 无参数 公式类型: 技术指标公式-其他类型 画线手段: 主图叠添 公式版本: 0 表现幼批: 缺省位数 坐标线位置: 自动 额表Y轴分界: 无 参数精灵:无 用法注解:无 公式源码:} VAR1:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19); VAR2:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)); VAR3:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4); VAR4:=VAR2+100; VAR5:=IF(CLOSE>REF(CLOSE,1),VOL,0); VAR6:=IF(CLOSE VAR7:=SUM(VAR5,13); VAR8:=SUM(VAR6,13); VAR9:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,欧宝首页27))*100,5,1),3,1); VAR10:=MA(VAR9,2); VAR11:=VAR4<10 OR REF(VAR4,1)<10 OR REF(VAR4,2)<10 OR REF(VAR4,3)<10; VAR12:=VAR4<10 OR REF(VAR4,1)<10 OR REF(VAR4,2)<10 OR REF(VAR4,3)<10 AND (VAR10<10 OR REF(VAR10,1)<10 OR REF(VAR10,2)<10 OR REF(VAR10,3)<10); VAR13:=(CLOSE+LOW+HIGH)/1.5; VAR14:=EMA(VAR13,3); VAR15:=EMA(VAR14,2.5); DRAWICON(CROSS(VAR14,VAR15) AND VAR11>0.1,LOW*0.98,9),COLORRED; DRAWICON(CROSS(VAR14,VAR15) AND VAR12>0.1,LOW*0.9398,1),COLORRED; H1:EMA(CLOSE,8); H2:EMA(H1,20); VAR16:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR17:=SMA(VAR16,5,1); VAR18:=SMA(VAR17,8,1); VAR19:=CROSS(VAR17,VAR18) AND VAR18<20; VAR20:=CLOSE>LLV(CLOSE,60)*1.13 AND VAR19; VAR21:=IF(CLOSE>200,VAR19,VAR20); STICKLINE(H1>H2,H1,H2,0,1),COLORRED;

STICKLINE(H1

图片

你是否每天还在消耗大量的时间?

你是否每天还在3000众支股票中人造往找新添一线天筹码股?

你是否每天很想精准、 迅速找到新添一线天筹码股?

吾来为你解密!一线天3.0选股指标 能够帮你搞定!见下图(天天有更新)

图片

市场上一条线的筹码比较众,但具备什么特点才是正统的一线天筹码选股,如何找出最容易成妖股?

一线天幼圈子为你正面回应:免费! 免费 ! 免费!

一线天筹码唯一幼圈子,旨在精实在走一线天战法

盘中不准时发文,但都会是重磅

上一篇:血亏!重仓股跌停!    下一篇:短线高手实战总结:脚踩60日线,买入更精准!    

相关站点

相关站点