当前位置: 欧宝最新网址 > 欧宝资讯 > 波段买点主图+选股公式

波段买点主图+选股公式

发布时间:2021-05-30 02:24     来源:欧宝最新网址    点击:

表明;

展现添仓信号是买入机会,这个时候股价已经从弱势转为强势;展现卖点的时候要快捷卖出或者跌破粗红线就要卖。跌到细红色这边倘若有撑持,这边再展现添仓信号又是一次买入机会。

图片

源码:

主图:AAA:=(3*C+H+L+O)/6;VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;DRAWKLINE(H,O,L,C);DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买入'),COLORRED;DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'添仓'),COLORYELLOW;DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};突破:=CROSS(C,VAR4) AND ZT;DRAWTEXT(突破,L,'爆点');STICKLINE(突破,CLOSE,OPEN,3.2,欧宝资讯0),COLOR0077FF;STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;条件选股公式:波段买入:AAA:=(3*C+H+L+O)/6;VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;VAR4:=(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;VAR5:=(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;买入:REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1; 波段添仓:AAA:=(3*C+H+L+O)/6;VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;VAR4:=(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;VAR5:=(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3;VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;添仓:REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1;

上一篇:【周末大放送】金钻指标-乾坤三色:值得真实拥有!(价值2000元)    下一篇:《擒庄秘籍》读书笔记与理解--4    

相关站点

相关站点