当前位置: 欧宝最新网址 > 欧宝资讯 > 底部坑选股公式源码及成功率

底部坑选股公式源码及成功率

发布时间:2021-06-26 20:04     来源:欧宝最新网址    点击:

条件选股:底部坑[日线]成功率测试

测试股票数:4535

共发出信号:938149成功信号:388873战败信号:542760未完善信号:6516

信号发出率:97.20%平均成功率:41.74%成功率达到50%的股票数有:25.61%

收好1总平均:13.37%最大平均收好1: 广汇物流 1991.76%  最幼平均收好1: ST星源 0.00%

收好2总平均:1.04%最大平均收好2: 广汇物流 1504.27%  最幼平均收好2: 拓日新能 -36.91%

公式源码:

VAR1:=MA(HHV(HIGH,485),17);VAR2:=MA(HHV(HIGH,222),17);VAR3:=MA(HHV(HIGH,96),17);VAR4:=MA(LLV(LOW,485),17);VAR5:=MA(LLV(LOW,222),17);VAR6:=MA(LLV(LOW,96),17);VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);VARB:=IF(DATE<=1341231,VARA,VARA*DAY);VARC:=LOW;VARD:=REF(LOW,欧宝资讯1);VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),3,1)*100;VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),3);VAR10:=LLV(LOW,30);VAR11:=HHV(VARF,30);VAR12:=1341231;TJ:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3),100000000);挖坑:REF(TJ,2)>REF(TJ,3)AND TJ;

上一篇:必胜选股公式源码及成功率    下一篇:一阳升选股公式源码及成功率    

相关站点

相关站点